Информационная безопасность
[RU] switch to English


CVECVE-2007-0907
СтатусCandidate
ОписаниеBuffer underflow in PHP before 5.2.1 allows attackers to cause a denial of service via unspecified vectors involving the sapi_header_op function.
Важность
Low
CVSS score2,3
CVSS vector(AV:L/AC:L/Au:NR/C:N/I:N/A:C/B:N)
PhaseAssigned (13.02.2007)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-0907
ReferencesSECTRACK : 1017671
 TRUSTIX : 2007-0009
 SGI : 20070201-01-P
 BUGTRAQ : 20070227 rPSA-2007-0043-1 php php-mysql php-pgsql
 BID : 22496
 SECUNIA : 24089
 SECUNIA : 24195
 SECUNIA : 24217
 SECUNIA : 24236
 SECUNIA : 24248
 SECUNIA : 24284
 SECUNIA : 24295
 SECUNIA : 24322
 SECUNIA : 24419
 SECUNIA : 24421
 SECUNIA : 24432
 SECUNIA : 24514
 SECUNIA : 24606
 SECUNIA : 24642
 FRSIRT : ADV-2007-0546
 DEBIAN : DSA-1264
 GENTOO : GLSA-200703-21
 CONFIRM : http://support.avaya.com/elmodocs2/security/ASA-20...
 CONFIRM : http://support.avaya.com/elmodocs2/security/ASA-20...
 CONFIRM : http://www.php.net/ChangeLog-5.php#5.2.1
 CONFIRM : http://www.php.net/releases/5_2_1.php
 CONFIRM : https://issues.rpath.com/browse/RPL-1088
 MANDRIVA : MDKSA-2007:048
 OPENPKG : OpenPKG-SA-2007.010
 REDHAT : RHSA-2007:0076
 REDHAT : RHSA-2007:0081
 REDHAT : RHSA-2007:0082
 REDHAT : RHSA-2007:0088
 REDHAT : RHSA-2007:0089
 SUSE : SUSE-SA:2007:020
 UBUNTU : USN-424-1
 UBUNTU : USN-424-2
SecurityVulns:Многочисленные уязвимости в PHP (multiple bugs)
О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород