Информационная безопасность
[RU] switch to English


CVECVE-2008-5917
СтатусCandidate
ОписаниеCross-site scripting (XSS) vulnerability in the XSS filter (framework/Text_Filter/Filter/xss.php) in Horde Application Framework 3.2.2 and 3.3, when Internet Explorer is being used, allows remote attackers to inject arbitrary web script or HTML via unknown vectors related to style attributes.
PhaseAssigned (20.01.2009)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2008-5917
ReferencesCONFIRM : http://cvs.horde.org/diff.php/framework/Text_Filte...
 MLIST : [announce] Horde 3.2.3 (final)
 MLIST : [announce] Horde 3.3.1 (final)
SecurityVulns:Ежедневная сводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород