Информационная безопасность
[RU] switch to English


CVECVE-2015-0278
СтатусCandidate
Описаниеlibuv before 0.10.34 does not properly drop group privileges, which allows context-dependent attackers to gain privileges via unspecified vectors.
Важность
High
CVSS score10
CVSS vector(AV:N/AC:L/Au:N/C:C/I:C/A:C)
PhaseAssigned (02.07.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-0278
ReferencesFEDORA : FEDORA-2015-2313
 CONFIRM : http://advisories.mageia.org/MGASA-2015-0186.html
 CONFIRM : https://github.com/libuv/libuv/commit/66ab38918c91...
 CONFIRM : https://github.com/libuv/libuv/pull/215
 CONFIRM : https://groups.google.com/forum/#!msg/libuv/0JZxwL...
 MANDRIVA : MDVSA-2015:228
SecurityVulns:Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород