Информационная безопасность
[RU] switch to English


CVECVE-2015-1351
СтатусCandidate
ОписаниеUse-after-free vulnerability in the _zend_shared_memdup function in zend_shared_alloc.c in the OPcache extension in PHP through 5.6.7 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Важность
High
CVSS score7,5
CVSS vector(AV:N/AC:L/Au:N/C:P/I:P/A:P)
PhaseAssigned (09.10.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-1351
ReferencesCONFIRM : http://git.php.net/?p=php-src.git;a=commit;h=777c3...
 CONFIRM : https://bugs.php.net/bug.php?id=68677
 MANDRIVA : MDVSA-2015:079
 MLIST : [oss-security] 20150124 Re: CVE Request: PHP
SecurityVulns:Многочисленные уязвимости безопасности в PHP
 Многочисленные уязвимости безопасности в Apple Mac OS X / Mac EFI / OS X Server
О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород