Информационная безопасность
[RU] switch to English


CVECVE-2015-6658
СтатусCandidate
ОписаниеCross-site scripting (XSS) vulnerability in the Autocomplete system in Drupal 6.x before 6.37 and 7.x before 7.39 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, related to uploading files.
Важность
Medium
CVSS score4,3
CVSS vector(AV:N/AC:M/Au:N/C:N/I:P/A:N)
PhaseAssigned (24.08.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-6658
ReferencesSECTRACK : 1033358
 BID : 76434
 CONFIRM : https://www.drupal.org/SA-CORE-2015-003
SecurityVulns:Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород