Информационная безопасность
[RU] switch to English


CVECVE-2015-7377
СтатусCandidate
ОписаниеCross-site scripting (XSS) vulnerability in pie-register/pie-register.php in the Pie Register plugin before 2.0.19 for WordPress allows remote attackers to inject arbitrary web script or HTML via the invitaion_code parameter in a pie-register page to the default URI.
PhaseAssigned (25.09.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7377
ReferencesBUGTRAQ : 20151012 CVE-2015-7377: Unauthenticated Reflected XSS in Pie Register WordPress Plugin
 MISC : http://packetstormsecurity.com/files/133928/WordPr...
 CONFIRM : https://github.com/GTSolutions/Pie-Register/blob/2...
 MISC : https://wpvulndb.com/vulnerabilities/8212
SecurityVulns:Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород