Информационная безопасность
[RU] switch to English


Несколько уязвимостей в расширениях PHP (multiple bugs)
Опубликовано:13 января 2006 г.
Источник:
SecurityVulns ID:5629
Тип:удаленная
Уровень опасности:
5/10
Описание:Ошибка форматной строки в расширении mysqli, разрыв HTTP заголовков через идентификатор сеанса в расширении session.
Затронутые продукты:PHP : PHP 5.0
 PHP : PHP 5.1
Оригинальный текстdocumentStefan Esser, Advisory 02/2006: PHP ext/mysqli Format String Vulnerability (13.01.2006)
 documentStefan Esser, Advisory 01/2006: PHP ext/session HTTP Response Splitting Vulnerability (13.01.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород