Информационная безопасность
[RU] switch to English


Переполнение буфера в антивирусах F-Secure (buffer overflow)
Опубликовано:19 января 2006 г.
Источник:
SecurityVulns ID:5663
Тип:удаленная
Уровень опасности:
6/10
Описание:Переполнение буфера при разборе архивов ZIP.
Затронутые продукты:F-SECURE : F-Secure Anti-Virus 2004
 F-SECURE : F-Secure Anti-Virus 2005
 F-SECURE : F-Secure Internet Security 2004
 F-SECURE : F-Secure Internet Security 2005
 F-SECURE : F-Secure Anti-Virus for Workstation 5.44
 F-SECURE : F-Secure Anti-Virus for Windows Servers 5.52
 F-SECURE : F-Secure Anti-Virus for MIMEsweeper 5.61
 F-SECURE : F-Secure Anti-Virus Client Security 6.01
 F-SECURE : F-Secure Anti-Virus for MS Exchange 6.40
 F-SECURE : F-Secure Internet Gatekeeper 6.42
 F-SECURE : F-Secure Anti-Virus for Firewalls 6.20
 F-SECURE : F-Secure Internet Security 2006
 F-SECURE : F-Secure Anti-Virus 2006
 F-SECURE : F-Secure Anti-Virus for Linux Workstations 4.52
 F-SECURE : F-Secure Anti-Virus for Linux Servers 4.64
 F-SECURE : F-Secure Anti-Virus for Linux Gateways 4.64
 F-SECURE : F-Secure Anti-Virus for Samba Servers 4.62
 F-SECURE : F-Secure Anti-Virus Linux Client Security 5.11
 F-SECURE : F-Secure Anti-Virus Linux Server Security 5.11
 F-SECURE : F-Secure Internet Gatekeeper for Linux 2.14
Оригинальный текстdocumentSECUNIA, [SA18529] F-Secure Anti-Virus Archive Handling Vulnerabilities (19.01.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород