Информационная безопасность
[RU] switch to English


Переполнение буфера в библиотеках KDE / Konqueror (buffer overflow)
дополнено с 20 января 2006 г.
Опубликовано:22 января 2006 г.
Источник:
SecurityVulns ID:5669
Тип:удаленная
Уровень опасности:
6/10
Описание:Переполнение буфера на разборе URL в Unicode в процессоре JavaScript.
Затронутые продукты:KDE : KDE 3.2
 KDE : KDE 3.3
 KDE : KDE 3.4
 KDE : kdelibs 3.4
 KDE : KDE 3.5
Оригинальный текстdocumentKDE, [KDE Security Advisory] kjs encodeuri/decodeuri heap overflow (22.01.2006)
 documentUBUNTU, [Full-disclosure] [USN-245-1] KDE library vulnerability (20.01.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород