Информационная безопасность
[RU] switch to English


Переполнение буфера в libAST (buffer overflow)
дополнено с 26 января 2006 г.
Опубликовано:28 января 2006 г.
Источник:
SecurityVulns ID:5695
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера в функции conf_find_file().
Затронутые продукты:LIBAST : libAST 0.7
Оригинальный текстdocumentMichael Jennings, LibAST 0.7 Release Fixes Security Vulnerability (28.01.2006)
 documentangelo_(at)_rosiello.org, Rosiello Security - Eterm-LibAST Advisory (26.01.2006)
Файлы:Eterm libAST buffer overflow exploit

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород