Информационная безопасность
[RU] switch to English


Повышение привилегий через ptrace в UnixWare (privilege escalation)
дополнено с 22 февраля 2006 г.
Опубликовано:25 февраля 2006 г.
Источник:
SecurityVulns ID:5814
Тип:локальная
Уровень опасности:
5/10
Описание:ptrace() может быть применен к suid-приложению.
Затронутые продукты:SCO : UnixWare 7.1
Оригинальный текстdocumentIDEFENSE, iDefense Security Advisory 02.24.06: SCO Unixware Setuid ptrace Local Privilege Escalation Vulnerability (25.02.2006)
 documentSCO, [Full-disclosure] SCOSA-2006.9 UnixWare 7.1.3 UnixWare 7.1.4 : Setuid ptrace Local Privilege Escalation Vulnerability (22.02.2006)
Файлы:SCO Unixware 7.1.3 ptrace local root exploit

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород