Информационная безопасность
[RU] switch to English


Многочисленные уязвимости в Firebird (multiple bugs)
Опубликовано:13 марта 2006 г.
Источник:
SecurityVulns ID:5886
Тип:локальная
Уровень опасности:
5/10
Описание:Исполняемые файлы некорректно устанавливаются как suidfirebird, при этом в одном из них имеется переполнение буфера.
Затронутые продукты:FIREBIRD : Firebird 1.5
Оригинальный текстdocumentJose Antonio, [Full-disclosure] Buffer Overflow and Installation Script Error in Firebird 1.5.3 (13.03.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород