Информационная безопасность
[RU] switch to English


Многочисленные уязвимости в продуктах Adobe Macromedia Flash (multiple bugs)
дополнено с 17 марта 2006 г.
Опубликовано:9 мая 2006 г.
Источник:
SecurityVulns ID:5901
Тип:клиент
Уровень опасности:
8/10
Описание:Многочисленные уязвимости, в т.ч. в стандартных плагинах для браузеров, могут быть использованы для скрытой установки вредоносного кода.
Затронутые продукты:ADOBE : Flash MX 2004
 ADOBE : Flash Player 8.0
 MACROMEDIA : Flash Professional 8
 MACROMEDIA : Flash Debug Player 7.0
 ADOBE : Flex 1.5
 MACROMEDIA : Breeze Meeting Add-In 5.1
 MACROMEDIA : Shockwave Player 10.1
Оригинальный текстdocumentMICROSOFT, Microsoft Security Bulletin MS06-020 Vulnerabilities in Macromedia Flash Player from Adobe Could Allow Remote Code Execution (913433) (09.05.2006)
 documentMICROSOFT, Microsoft Security Advisory (916208) Adobe Security Bulletin: APSB06-03 Flash Player Update to Address Security Vulnerabilities (17.03.2006)
 documentCERT, US-CERT Technical Cyber Security Alert TA06-075A -- Adobe Macromedia Flash Products Multiple Vulnerabilities (17.03.2006)
Файлы:Microsoft Security Advisory (916208) Adobe Security Bulletin: APSB06-03 Flash Player Update to Address Security Vulnerabilities
 Microsoft Security Bulletin MS06-020 Vulnerabilities in Macromedia Flash Player from Adobe Could Allow Remote Code Execution (913433)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород