Информационная безопасность
[RU] switch to English


Переполнение буфера в Xine / libxine (buffer overflow)
Опубликовано:5 апреля 2006 г.
Источник:
SecurityVulns ID:5979
Тип:клиент
Уровень опасности:
6/10
Описание:Переполнение буфера при разборе потока MPEG.
Затронутые продукты:XINE : xine 1.14
 XINE : libxine 1.14
Оригинальный текстdocumentSECURITEAM, [EXPL] Libxine MPEG Stream Buffer Overflow (Exploit) (05.04.2006)
Файлы:Libxine <= 1.14 : MPEG Stream Buffer overflow vulnerability / PoC

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород