Информационная безопасность
[RU] switch to English


Переполнение буфера в ПО обмена сообщениями TIBCO Rendezvous (buffer overflow)
Опубликовано:7 июня 2006 г.
Источник:
SecurityVulns ID:6230
Тип:удаленная
Уровень опасности:
5/10
Описание:Переполнение буфера в интерфейсе веб-администрирования.
Затронутые продукты:TIBCO : TIBCO Rendezvous 7.5
 TIBCO : TIBCO Runtime Agent 5.4
 TIBCO : TIBCO Hawk 4.6
Оригинальный текстdocumentSECUNIA, [SA20431] TIBCO Hawk "tibhawkhma" Privilege Escalation Vulnerability (07.06.2006)
 documentSECUNIA, [SA20452] TIBCO Rendezvous HTTP Administrative Interface Buffer Overflow (07.06.2006)
Файлы:TIBCO RendezVous remote buffer overflow exploit
 TIBCO RendezVous local password extractor

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород