Информационная безопасность
[RU] switch to English


Многочисленные уязвимости в Quake 3 (unauthorized access)
Опубликовано:28 июня 2006 г.
Источник:
SecurityVulns ID:6310
Тип:клиент
Уровень опасности:
5/10
Описание:При включенной функции автоматической загрузки сервер может загрузить любой файл в каталог клиента в обход проверки расширения файла. Переполнение буфера.
Затронутые продукты:IDSOFTWARE : Quake 3 1.32
Оригинальный текстdocumentLuigi Auriemma, Files and cvars overwriting in Quake 3 engine (1.32c / rev 803 / ...) (28.06.2006)
Файлы:Exploits Files and cvars overwriting in Quake 3 engine (patch to sv_client)
 Exploits Files and cvars overwriting in Quake 3 engine (patch to sv_init)
 Quake 3 Engine Client CS_ITEM Remote Stack Overflow Exploit

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород