Информационная безопасность
[RU] switch to English


Многочисленные уязвимости в OpenOffice (multiple bugs)
Опубликовано:30 июня 2006 г.
Источник:
SecurityVulns ID:6327
Тип:клиент
Уровень опасности:
8/10
Описание:Возможен автозапуск макросов Basic без взаимодействия с пользвоателем, выход из ограниченной среды Java, переполнение буфера при разборе XML.
Затронутые продукты:OPENOFFICE : OpenOffice 1.1
Оригинальный текстdocumentDEBIAN, [Full-disclosure] [SECURITY] [DSA 1104-1] New OpenOffice.org packages fix several vulnerabilities (30.06.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород