Информационная безопасность
[RU] switch to English


Переполнение буфера в библиотеке libmikmod (buffer overflow)
Опубликовано:25 июля 2006 г.
Источник:
SecurityVulns ID:6401
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера динамической памяти при разборе файла формата GT2.
Затронутые продукты:MIKMOD : mikmod 3.2
 MIKMOD : libmikmod 3.2
Оригинальный текстdocumentLuigi Auriemma, Heap overflow in the GT2 loader of libmikmod 3.2.2 (25.07.2006)
Файлы:Exploits libmikmod <= 3.2.2 and current CVS heap overflow with GT2 files

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород