Информационная безопасность
[RU] switch to English


Многочисленные ошибки в MODPlug Tracker/OpenMPT (multiple bugs)
Опубликовано:10 августа 2006 г.
Источник:
SecurityVulns ID:6477
Тип:библиотека
Уровень опасности:
5/10
Описание:Несколько переполнений буфера.
Затронутые продукты:MODPLUG : OpenMPT 1.17
 LIBMODPLUG : libmodplug 0.8
Оригинальный текстdocumentLuigi Auriemma, Stack and heap overflows in MODPlug Tracker/OpenMPT 1.17.02.43 and libmodplug 0.8 (10.08.2006)
Файлы:Exploits OpenMPT <= 1.17.02.43 and SVN <= 157 stack and heap overflows

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород