Информационная безопасность
[RU] switch to English


Переполнение буфера в ActiveX IBM eGatherer (buffer overflow)
Опубликовано:17 августа 2006 г.
Источник:
SecurityVulns ID:6502
Тип:клиент
Уровень опасности:
6/10
Описание:Переполнение буфера при длинном параметре метода RunEgatherer.
Затронутые продукты:IBM : eGatherer 3.20
Оригинальный текстdocumentEEYE, [Full-disclosure] [EEYEB-20060703] IBM eGatherer ActiveX Code Execution Vulnerability (17.08.2006)
Файлы:IBM eGatherer ActiveX Code Execution PoC
 IBM eGatherer ActiveX PoC

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород