Информационная безопасность
[RU] switch to English


Многочисленные уязвимости в PHP (multiple bugs)
дополнено с 18 августа 2006 г.
Опубликовано:8 сентября 2006 г.
Источник:
SecurityVulns ID:6515
Тип:библиотека
Уровень опасности:
6/10
Описание:Обход безопасного режима через функции error_log(), file_exists(), imap_open() и imap_reopen() и расширение cURL. Переполнение буфера в ряде функций на 64-битных системах, переполнение буфера в GD на обработке GIF, переполнение буфера в stripos(), некорректный memory_limit на 64-битных системах. Переполнение буфера в LWZReadByte().
Затронутые продукты:PHP : PHP 4.4
 PHP : PHP 5.1
Оригинальный текстdocumentMANDRIVA, [Full-disclosure] [ MDKSA-2006:162 ] - Updated php packages fix vulnerabilities (08.09.2006)
 documentPHP, PHP 4.4.4 and PHP 5.1.5 Released (18.08.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород