Информационная безопасность
[RU] switch to English


Переполнение буфера в IpSwitch WS_FTP Server (buffer overflow)
дополнено с 18 сентября 2006 г.
Опубликовано:27 сентября 2006 г.
Источник:
SecurityVulns ID:6624
Тип:удаленная
Уровень опасности:
6/10
Описание:Переполнение буфера в командах XCRC, XSHA1, XMD5, Checksum.
Затронутые продукты:IPSWITCH : WS_FTP Server 5.05
Оригинальный текстdocumentZDI, ZDI-06-029: Ipswitch WS_FTP Server Checksum Command Parsing Buffer Overflow Vulnerabilities (27.09.2006)
 documentSECUNIA, [SA21932] WS_FTP Server FTP Commands Buffer Overflow Vulnerability (18.09.2006)
Файлы:WS-FTP Server 5.05 XMD5 Overflow (metasploit)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород