Информационная безопасность
[RU] switch to English


Ежедневная сводка ошибок в Web-приложениях (PHP, ASP, JSP, CGI, Perl )
Опубликовано:1 ноября 2006 г.
Источник:
SecurityVulns ID:6759
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, утечка информации и т.д.
Затронутые продукты:PHPNUKE : PHP-Nuke 7.9
 PHPMYCONFERENCES : phpMyConferences 8.0
 BFEXPLORER : bfExplorer 0.0
 ZENDGDATA : ZendGData Preview 0.2
Оригинальный текстdocumentLegendaryZion, Cross Site Scripting (XSS) Vulnerability in Netquery by "VIRtech" (01.11.2006)
 documentsecurity_(at)_armorize.com, Multiple XSS Vulnerabilities in Zend Google Data Client Library Preview 0.2.0 (01.11.2006)
 documentLegendaryZion, Cross Site Scripting (XSS) Vulnerability in Web Mail service by "Walla! Communications LTD" (01.11.2006)
 documentLegendaryZion, Cross Site Scripting (XSS) Vulnerability in iPlanet Messaging Server Messenger Express by "Sun" (01.11.2006)
 documentpaisterist.nst_(at)_gmail.com, PHP-Nuke <= 7.9 Journal module (search.php) "forwhat" SQL Injection vulnerability (01.11.2006)
 documentmfp.c_(at)_hotmail.com, phpMyConferences <= 8.0.2 Remote File Inclusion (01.11.2006)
 documentsecurity_(at)_armorize.com, SQL Injection Vulnerability in bfExplorer 0.0.6 (01.11.2006)
 documenthandrix_(at)_gmail.com, Sun java System Messenger Express XSS (01.11.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород