Информационная безопасность
[RU] switch to English


Переполнение буфера в функциях PHP (buffer overflow)
Опубликовано:3 ноября 2006 г.
Источник:
SecurityVulns ID:6772
Тип:библиотека
Уровень опасности:
8/10
Описание:Переполнения буфера в функциях htmlentities() и htmlspecialchars() при использовании UTF-8.
Затронутые продукты:PHP : PHP 4.4
 PHP : PHP 5.1
Оригинальный текстdocumentStefan Esser, [Full-disclosure] Advisory 13/2006: PHP HTML Entity Encoder Heap Overflow Vulnerability (03.11.2006)
Файлы:PHP <= 4.4.4/5.1.6 htmlentities() Local Buffer Overflow PoC

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород