Информационная безопасность
[RU] switch to English


Многочисленные уязвимости в Citrix Metaframe (multiple bugs)
дополнено с 9 ноября 2006 г.
Опубликовано:14 ноября 2006 г.
Источник:
SecurityVulns ID:6804
Тип:удаленная
Уровень опасности:
6/10
Описание:DoS и переполнение буфера в сервисе IMA (TCP/2512, TCP/2513).
Затронутые продукты:CITRIX : MetaFrame Presentation Server 3.0
 CITRIX : Metaframe Presentation Server 4.0
 CITRIX : MetaFrame XP 1.0
 CITRIX : MetaFrame XP 2.0
Оригинальный текстdocumentIDEFENSE, iDefense Security Advisory 11.09.06: Citrix Presentation Server 4.0 IMA Service Invalid Name Length DoS Vulnerability (14.11.2006)
 documentIDEFENSE, [Full-disclosure] iDefense Security Advisory 11.09.06: Citrix Presentation Server 4.0 IMA Service Invalid Name Length DoS Vulnerability (09.11.2006)
 documentZDI, [Full-disclosure] ZDI-06-038: Citrix MetaFrame IMA Management Module Remote Heap Overflow (09.11.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород