Информационная безопасность
[RU] switch to English


Повышение привилегий в Avahi (privilege escalation)
Опубликовано:11 ноября 2006 г.
Источник:
SecurityVulns ID:6812
Тип:локальная
Уровень опасности:
5/10
Описание:Недостаточная проверка сообщений Netlink дает локальному пользователю возможность манипуляции параметрами сервера.
Затронутые продукты:AVAHI : Avahi 0.6
Оригинальный текстdocumentUBUNTU, [Full-disclosure] [USN-380-1] Avahi vulnerability (11.11.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород