Информационная безопасность
[RU] switch to English


DoS против libpng
дополнено с 16 ноября 2006 г.
Опубликовано:18 ноября 2006 г.
Источник:
SecurityVulns ID:6836
Тип:библиотека
Уровень опасности:
6/10
Описание:Чтение за пределами выделенной памяти в png_set_sPLT().
Затронутые продукты:libpng : libpng 1.2
 PXELINUX : pxelinux 3.20
 SYSLINUX : syslinux 3.20
 DOXYGEN : doxygen 1.4
 CHROMIUM : chromium 0.9
Оригинальный текстdocumentMANDRIVA, [ MDKSA-2006:213 ] - Updated chromium packages to fix embedded libpng vulnerabilities (18.11.2006)
 documentMANDRIVA, [ MDKSA-2006:212 ] - Updated doxygen packages to fix embedded libpng vulnerabilities (18.11.2006)
 documentMANDRIVA, [ MDKSA-2006:210 ] - Updated syslinux packages to fix embedded libpng vulnerabilities (18.11.2006)
 documentSECUNIA, [SA22900] libpng sPLT Chunk Handling Denial of Service (16.11.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород