Информационная безопасность
[RU] switch to English


Переполнение буфера в libgsf (buffer overflow)
дополнено с 30 ноября 2006 г.
Опубликовано:1 декабря 2006 г.
Источник:
SecurityVulns ID:6874
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение динамической памяти в ole_init_info().
Затронутые продукты:GNOME : libgsf 1.11
 GNOME : libgsf 1.14
Оригинальный текстdocumentIDEFENSE, iDefense Security Advisory 11.30.06: Multiple Vendor libgsf Heap Overflow Vulnerability (01.12.2006)
 documentDEBIAN, [Full-disclosure] [SECURITY] [DSA 1221-1] New libgsf packages fix arbitrary code execution (30.11.2006)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород