Информационная безопасность
[RU] switch to English


Переполнение буфера в madwifi (buffer overflow)
Опубликовано:8 декабря 2006 г.
Источник:
SecurityVulns ID:6904
Тип:удаленная
Уровень опасности:
6/10
Описание:Переполнение буфера при обработке SIOCGIWSCAN в драйвере Atheros.
Затронутые продукты:MADWIFI : Madwifi 0.9
CVE:CVE-2006-6332 (Stack-based buffer overflow in net80211/ieee80211_wireless.c in MadWifi before 0.9.2.1 allows remote attackers to execute arbitrary code via unspecified vectors, related to the encode_ie and giwscan_cb functions.)
Оригинальный текстdocumentTyop?, [Full-disclosure] [Madwifi] Madwifi SIOCGIWSCAN buffer overflow // France Telecom (08.12.2006)
Файлы:madwifi WPA/RSN IE remote kernel buffer overflow

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород