Информационная безопасность
[RU] switch to English


DoS через IPv6 ICMPv6 в OpenBSD
Опубликовано:24 января 2007 г.
Источник:
SecurityVulns ID:7105
Тип:удаленная
Уровень опасности:
5/10
Описание:Вечный цикл при разборе пакета ICMPv6.
Затронутые продукты:OPENBSD : OpenBSD 3.9
 OPENBSD : OpenBSD 4.0
CVE:CVE-2007-0343 (OpenBSD before 20070116 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via certain IPv6 ICMP (aka ICMP6) echo request packets.)
Оригинальный текстdocumentSECUNIA, [SA23830] OpenBSD ICMP6 Denial of Service Vulnerability (24.01.2007)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород