Информационная безопасность
[RU] switch to English


Повреждение памяти в библиотеке chmlib (memory corruption)
Опубликовано:28 января 2007 г.
Источник:
SecurityVulns ID:7118
Тип:библиотека
Уровень опасности:
6/10
Описание:Значение из файла используется без проверки для вызова функции alloca().
Затронутые продукты:CHMLIB : CHMlib 0.38
 XCHM : xchm 1.10
CVE:CVE-2007-0619 (chmlib before 0.39 allows user-assisted remote attackers to execute arbitrary code via a crafted page block length in a CHM file, which triggers memory corruption.)
Оригинальный текстdocumentIDEFENSE, iDefense Security Advisory 01.26.07: Multiple Vendor libchm Page Block Length Memory Corruption Vulnerability (28.01.2007)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород