Информационная безопасность
[RU] switch to English


Переполнение буфера в службе SLP Mac OS X (buffer overflow)
Опубликовано:21 января 2007 г.
Источник:
SecurityVulns ID:7081
Тип:удаленная
Уровень опасности:
7/10
Описание:Переполнение буфера при разборе списка аргументов SLP-запроса.
Затронутые продукты:APPLE : Mac OS X 10.4
CVE:CVE-2007-0355 (Buffer overflow in the Apple Minimal SLP v2 Service Agent (slpd) in Mac OS X 10.4.8 and earlier allows local users, and possibly remote attackers, to gain privileges and possibly execute arbitrary code via a registration request with an invalid attr-list field.)
Оригинальный текстdocumentMOAB, MOAB-17-01-2007: Apple SLP Daemon Service Registration Buffer Overflow Vulnerability (21.01.2007)
Файлы:Proof of concept for MOAB-17-01-2007

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород