Информационная безопасность
[RU] switch to
English Version



Дополнительная информация

  Ежедневная сводка ошибок в Web-приложениях (PHP, ASP, JSP, CGI, Perl )

  mcNews (skinfile) Remote File Include Vulnerability

  Beautifier Version 0.1 Remote File Include Vulnerability // MefistoLabs.Com

  Lib2 PHP v0.2 (DOCUMENT_ROOT)
Remote File Inclusion Vulnerability

  SOTEeSKLEP Remote File Disclosure Vulnerability

From:MustLive <mustlive_(at)_websecurity.com.ua>
Date:13 августа 2007 г.
Subject:Vulnerability in theme WordPress Classic 1.5

Здравствуйте 3APA3A!

Сообщаю вам о найденной мною Cross-Site Scripting уязвимости в теме WordPress Classic 1.5.

XSS:

http://site/index.php/%22%3E%3Cscript%3Ealert(document.
cookie)%3C/script%3E

Уязвимость связана с недостаточной фильтрацией переменной PHP_SELF. Подобная уязвимость ранее уже была найдена в коде самого WordPress.

Дополнительная информация о данной уязвимости у меня на сайте:
http://websecurity.com.ua/1234/

В версии WordPress 2.1.3 и последующих данная уязвимость в Classic теме уже исправлена.

Best wishes & regards,
MustLive
Администратор сайта
http://websecurity.com.ua

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород

 
 



Rating@Mail.ru