Информационная безопасность
[RU] switch to
English Version



Дополнительная информация

  Ежедневная сводка ошибок в Web-приложениях (PHP, ASP, JSP, CGI, Perl )

  PHPBBPLUS 1.5.3 RFI BUG

  GCALDaemon Remote DoS

  XSS on Obedit v3.03

  b1gmail Cross Site Scripting

From:MustLive <mustlive_(at)_websecurity.com.ua>
Date:19 сентября 2007 г.
Subject:Vulnerabilities in Site-UP

Здравствуйте 3APA3A!

Сообщаю вам о найденной мною Cross-Site Scripting уязвимости в Site-UP.

XSS:

POST запрос на странице http://site/siteuprus/index.cgi:

<script>alert(document.cookie)</script>

В полях: Искать, Укажите маску для поиска.

Дополнительная информация о данной уязвимости у меня на сайте:
http://websecurity.com.ua/1210/

Уязвимость в веб-приложении Site-UP 2.64 и предыдущих версиях.
Best wishes & regards,
MustLive
Администратор сайта
http://websecurity.com.ua

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород

 
 



Rating@Mail.ru