Информационная безопасность
[RU] switch to English


Дополнительная информация

  Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)

  Code Execution в WordPress 2.5 - 3.1.1

  XSS in Webmin 1.540 + exploit for privilege escalation

  HTB22956: XSS vulnerabilities in phpList

  HTB22957: XSRF (CSRF) in phpList

From:High-Tech Bridge Security Research <advisory_(at)_htbridge.ch>
Date:26 апреля 2011 г.
Subject:HTB22955: Path disclosure in BuddyPress WordPress plugin

Vulnerability ID: HTB22955
Reference: http://www.htbridge.ch/advisory/path_disclosure_in_buddypress_wordpress_plugin.ht
ml

Product: BuddyPress
Vendor: BuddyPress ( http://buddypress.org/ )
Vulnerable Version: 1.2.8
Vendor Notification: 12 April 2011
Vulnerability Type: Path disclosure
Risk level: Low
Credit: High-Tech Bridge SA Security Research Lab ( http://www.htbridge.ch/advisory/ )

Vulnerability Details:
A remote user can determine the full path to the web root directory and other potentially sensitive information.
The following PoC is available:

http://host/wp-content/plugins/buddypress/bp-blogs.php
http://host/wp-content/plugins/buddypress/bp-xprofile/bp-xprofile-admin.php
http://host/wp-content/plugins/buddypress/bp-themes/bp-default/members/index.
php

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород