Информационная безопасность
[RU] switch to English


Дополнительная информация

  Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)

  [SECURITY] [DSA 2349-1] spip security update

  Support Incident Tracker <= 3.65 (translate.
php) Remote Code Execution Vulnerability

  Freelancer calendar <= 1.01 SQL Injection Vulnerability

  Valid tiny-erp <= 1.6 SQL Injection Vulnerability

From:Amir_(at)_irist.ir <Amir_(at)_irist.ir>
Date:27 ноября 2011 г.
Subject:Wordpress advanced-text-widget Plugin Vulnerabilities

a bug in Wordpress advanced-text-widget Plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.


#################################################################################
####################################
#                                                                                  
                                 #
#                Islamic Republic Of Iran Security Team                                                             #
#                                                                                  
                                 #
#                           Www.IrIsT.Ir                                                                            #
#                                                                                  
                                 #
#################################################################################
####################################
#                                                                                  
                                 #
# Wordpress advanced-text-widget Plugin Cross-Site Scripting Vulnerabilities                                        #
#                                                                                  
                                 #
# Download......: http://wordpress.org/extend/plugins/advanced-text-widget/                                         #
#                                                                                  
                                 #
# Bug Found.....: IrIsT™                                                                                  
          #
#                                                                                  
                                 #
# discovery.....: Am!r (IrIsT™)                                                                                  
   #
#                                                                                  
                                 #
# contact.......: Amir[at]IrIsT.ir                                                                                  
#
#                                                                                  
                                 #
# Exploit.......: http://www.site.com/[path]/wp-content/plugins/advanced-text-widget/advancedtext.
php?page=[xss]    #
#                                                                                  
                                 #
# Google Search.: "Powered by Wordpress"                                                                            #
#                                                                                  
                                 #
# SP TNX........: B3HZ4D & joker_s & The-0utl4w & m3hdi & vahid4251 & all IrIsT members                             #
#                                                                                  
                                 #
#                & h4ckcity.org & phcsec.ir & zarbat.org & kalkalhacking.orq.ir & all SP                            #
#                                                                                  
                                 #
#################################################################################
####################################

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород