Информационная безопасность
[RU] switch to English


DoS против Apache ActiveMQ
Опубликовано:24 августа 2015 г.
Источник:
SecurityVulns ID:14659
Тип:удаленная
Уровень опасности:
5/10
Описание:Доступна недокументированная команда в shutdown.
Затронутые продукты:APACHE : ActiveMQ 5.10
CVE:CVE-2014-3576 (The processControlCommand function in broker/TransportConnection.java in Apache ActiveMQ before 5.11.0 allows remote attackers to cause a denial of service (shutdown) via a shutdown command.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 3330-1] activemq security update (24.08.2015)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород