Информационная безопасность
[RU] switch to English


Обход защиты в Apache libcloud
Опубликовано:8 января 2014 г.
Источник:
SecurityVulns ID:13477
Тип:библиотека
Уровень опасности:
5/10
Описание:Не работает параметр, отвечающий за уничтожение данных при удалении.
Затронутые продукты:APACHE : libcloud 0.13
CVE:CVE-2013-6480 (Libcloud 0.12.3 through 0.13.2 does not set the scrub_data parameter for the destroy DigitalOcean API, which allows local users to obtain sensitive information by leveraging a new VM.)
Оригинальный текстdocumentAPACHE, [CVE-2013-6480] Libcloud doesn't send scrub_data query parameter when destroying a DigitalOcean node (08.01.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород