Информационная безопасность
[RU] switch to English


Инъекция SQL в модуле Apache mod_authnz_external
Опубликовано:22 июля 2011 г.
Источник:
SecurityVulns ID:11801
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекция SQL через имя пользователя.
Затронутые продукты:APACHE : mod_authnz_external 3.2
CVE:CVE-2011-2688 (SQL injection vulnerability in mysql/mysql-auth.pl in the mod_authnz_external module 3.2.5 and earlier for the Apache HTTP Server allows remote attackers to execute arbitrary SQL commands via the user field.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 2279-1] libapache2-mod-authnz-external security update (22.07.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород