Информационная безопасность
[RU] switch to English


Повышение привилегий в Apache mod_wsgi
Опубликовано:22 декабря 2014 г.
Источник:
SecurityVulns ID:14163
Тип:локальная
Уровень опасности:
5/10
Описание:Некорректная обработка ошибок может привести к повышению привилегий.
Затронутые продукты:APACHE : mod_wsgi 4.2
CVE:CVE-2014-8583 (mod_wsgi before 4.2.4 for Apache, when creating a daemon process group, does not properly handle when group privileges cannot be dropped, which might allow attackers to gain privileges via unspecified vectors.)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2014:253 ] apache-mod_wsgi (22.12.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород