Информационная безопасность
[RU] switch to English


Многочисленные уязвимости безопасности в Asterisk
Опубликовано:24 ноября 2014 г.
Источник:
SecurityVulns ID:14097
Тип:удаленная
Уровень опасности:
6/10
Описание:Обход ограничений, повышение привилегий, DoS.
Затронутые продукты:ASTERISK : Asterisk 13.0
 ASTERISK : Asterisk 12.7
 ASTERISK : Asterisk 11.14
Оригинальный текстdocumentASTERISK, AST-2014-018: AMI permission escalation through DB dialplan function (24.11.2014)
 documentASTERISK, AST-2014-017: Permission escalation through ConfBridge actions/dialplan functions (24.11.2014)
 documentASTERISK, AST-2014-016: Remote Crash Vulnerability in PJSIP channel driver (24.11.2014)
 documentASTERISK, AST-2014-015: Remote Crash Vulnerability in PJSIP channel driver (24.11.2014)
 documentASTERISK, AST-2014-014: High call load may result in hung channels in ConfBridge. (24.11.2014)
 documentASTERISK, AST-2014-013: PJSIP ACLs are not loaded on startup (24.11.2014)
 documentASTERISK, AST-2014-012: Mixed IP address families in access control lists may permit unwanted traffic. (24.11.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород