Информационная безопасность
[RU] switch to English


Модификация диалплана в Asterisk
Опубликовано:22 февраля 2010 г.
Источник:
SecurityVulns ID:10639
Тип:удаленная
Уровень опасности:
5/10
Описание:При использовании ${EXTEN} в диалане атакующий может контролировать диалплан.
Затронутые продукты:ASTERISK : Asterisk 1.2
 DIGIUM : Asterisk 1.4
 ASTERISK : Asterisk 1.6
Оригинальный текстdocumentASTERISK, AST-2010-002: Dialplan injection vulnerability (22.02.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород