Информационная безопасность
[RU] switch to English


Переполнение буфера в библиотеке Autonomy KeyView
Опубликовано:19 марта 2009 г.
Источник:
SecurityVulns ID:9755
Тип:библиотека
Уровень опасности:
6/10
Описание:Переполнение буфера при разборе файлов Word Perfect (.wpd).
Затронутые продукты:AUTONOMY : KeyView 10.4
CVE:CVE-2008-4564 (Stack-based buffer overflow in wp6sr.dll in the Autonomy KeyView SDK 10.4 and earlier, as used in IBM Lotus Notes, Symantec Mail Security (SMS) products, Symantec BrightMail Appliance products, and Symantec Data Loss Prevention (DLP) products, allows remote attackers to execute arbitrary code via a crafted Word Perfect Document (WPD) file.)
Оригинальный текстdocumentIDEFENSE, iDefense Security Advisory 03.17.09: Autonomy KeyView Word Perfect File Parsing Buffer Overflow Vulnerability (19.03.2009)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород