Информационная безопасность
[RU] switch to English


Переполнение буфера в Bloodshed Dev-C++ (buffer overflow)
Опубликовано:1 февраля 2007 г.
Источник:
SecurityVulns ID:7144
Тип:локальная
Уровень опасности:
3/10
Описание:Переполнение буфера при длинной троке в файле .cpp.
Затронутые продукты:BLLODSHED : Dev-C++ 4.9
CVE:CVE-2007-0643 (Stack-based buffer overflow in Bloodshed Dev-C++ 4.9.9.2 allows user-assisted remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a long line in a .cpp file.)
Файлы:Exploits Dev-C++ 4.9.9.2 Stack Overflow

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород