Информационная безопасность
[RU] switch to English


Переполнение буфера в реализации printf на BSD-системах
Опубликовано:30 октября 2009 г.
Источник:
SecurityVulns ID:10363
Тип:библиотека
Уровень опасности:
6/10
Описание:Многочисленные проблемы при разборе форматного спецификатора %f
Затронутые продукты:NETBSD : NetBSD 5.0
 OPENBSD : OpenBSD 4.6
Оригинальный текстdocumentMaksymilian Arciemowicz, SecurityReason: Multiple BSD printf(1) and multiple dtoa/*printf(3) vulnerabilities (30.10.2009)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород