Информационная безопасность
[RU] switch to English


Повышение привилегий через setusercontext в BSD-системах
Опубликовано:24 августа 2009 г.
Источник:
SecurityVulns ID:10172
Тип:библиотека
Уровень опасности:
5/10
Описание:Многие приложения некорректно работают при ограничениях установленных через setusercontext(), что приводит к различным уязвимостям.
Затронутые продукты:FREEBSD : FreeBSD 7.0
 FREEBSD : FreeBSD 7.1
 FREEBSD : FreeBSD 7.2
Оригинальный текстdocumentKingcope, [email protected] (24.08.2009)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород