Информационная безопасность
[RU] switch to English


Обход защиты в библиотеке Boost
Опубликовано:24 февраля 2013 г.
Источник:
SecurityVulns ID:12908
Тип:библиотека
Уровень опасности:
4/10
Описание:Некорректная валидация последовательностей UTF-8
Затронутые продукты:BOOST : Boost 1.49
CVE:CVE-2013-0252 (boost::locale::utf::utf_traits in the Boost.Locale library in Boost 1.48 through 1.52 does not properly detect certain invalid UTF-8 sequences, which might allow remote attackers to bypass input validation protection mechanisms via crafted trailing bytes.)
Оригинальный текстdocumentUBUNTU, [USN-1727-1] Boost vulnerability (24.02.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород