Информационная безопасность
[RU] switch to English


Многочисленные уязвимости в CA ARCServe Backup (multiple bugs)
Опубликовано:24 сентября 2007 г.
Источник:
SecurityVulns ID:8179
Тип:удаленная
Уровень опасности:
7/10
Описание:Обход аутентификации, многочисленные переполнения буфера TCP/1900.
Затронутые продукты:CA : ARCserve Backup 11.1
 CA : ARCserve Backup 11.5
 CA : ARCServe Backup 4.0
 CA : CA Desktop Management Suite 11.2
 CA : CA Protection Suites 2
CVE:CVE-2007-5006
 CVE-2007-5005
 CVE-2007-5004
 CVE-2007-5003
 CVE-2007-3216 (Multiple unspecified vulnerabilities in the server component of CA (Computer Associates) BrightStor ARCserve Backup for Laptops and Desktops r11.1 allow remote attackers to execute arbitrary code via unknown attack vectors. NOTE: this information is based upon a vague pre-advisory. It is possible that this will be SPLIT when more details are released.)
Оригинальный текстdocumentCA, [Full-disclosure] [CAID 35673, 35674, 35675, 35676, 35677]: CA ARCserve Backup for Laptops and Desktops Multiple Server Vulnerabilities (24.09.2007)
 documentEEYE, EEYE: Multiple Vulnerabilities in CA ARCserve for Laptops & Desktops (24.09.2007)
 documentIDEFENSE, iDefense Security Advisory 09.20.07: CA ARCServe Backup for Laptops and Desktops Multiple Buffer Overflow Vulnerabilities (24.09.2007)
 documentIDEFENSE, iDefense Security Advisory 09.20.07: CA ARCserve Backup for Laptops and Desktops Authentication Bypass Vulnerability (24.09.2007)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород