Информационная безопасность
[RU] switch to English


Ежедневная сводка ошибок в Web-приложениях (PHP, ASP, JSP, CGI, Perl )
Опубликовано:13 апреля 2007 г.
Источник:
SecurityVulns ID:7577
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, утечка информации и т.д.
Затронутые продукты:CHATNESS : Chatness 2.5
 DOTCLEAR : Dotclear 1.2
 OPENADS : Openads 2.0
 OPENADS : Max Media Manager 0.1
 OPENADS : Max Media Manager 0.3
 MEPHISTO : mephisto 0.7
 TUMUSIKA : TuMusika Evolution 1.6
 PHPWEBNEWS : phpwebnews 1
 FAC : FAC GuestBook 2.0
 OPENADS : Max Media Manager 0.2
 AFTERLOGIC : MailBee WebMail Pro 3.4
 PHPNUKE : Virtual War 1.5 module for PHP-Nuke
CVE:CVE-2007-2061 (Cross-site scripting (XSS) vulnerability in check_login.asp in AfterLogic MailBee WebMail Pro 3.4 allows remote attackers to inject arbitrary web script or HTML via the username parameter.)
 CVE-2007-1989 (Multiple cross-site scripting (XSS) vulnerabilities in DotClear before 1.2.6 allow remote attackers to inject arbitrary web script or HTML via the (1) post_id parameter to ecrire/trackback.php or the (2) tool_url parameter to tools/thememng/index.php. NOTE: some of these details are obtained from third party information.)
 CVE-2007-1873 (Cross-site scripting (XSS) vulnerability in Mephisto 0.7.3 allows remote attackers to inject arbitrary web script or HTML via the q parameter to the search script.)
Оригинальный текстdocumentJanek Vind, [waraxe-2007-SA#048] - Multiple vulnerabilities in Virtual War 1.5 module for PhpNuke (13.04.2007)
 documentAesthetico, [MajorSecurity Advisory #44]MailBee WebMail Pro - Cross Site Scripting Issue (13.04.2007)
 documentnssimo nssimo, [Full-disclosure] Dotclear 1.* Cross Site Scripting Vulnerability (13.04.2007)
 documentMatteo Beccati, [Full-disclosure] [OPENADS-SA-2007-003] Openads 2.0.11 vulnerability fixed (13.04.2007)
 documentMatteo Beccati, [Full-disclosure] [OPENADS-SA-2007-004] Max Media Manager v0.1.29-rc and v0.3.31-alpha-pr2 vulnerability fixed (13.04.2007)
 documentthe_3dit0r_(at)_yahoo.com, FAC GuestBook v2.0 remote database disclosure vulnerability (13.04.2007)
 documentthe_3dit0r_(at)_yahoo.com, phpwebnews v.1 Multiple Cross Site Scripting Vulnerabilites (13.04.2007)
 documentthe_3dit0r_(at)_yahoo.com, TuMusika Evolution 1.6 Cross Site Scripting Vulnerabilitiy (13.04.2007)
 documentHanno Bock, Cross site scripting in mephisto 0.7.3 (13.04.2007)
Файлы:Exploits Chatness <= 2.5.3 - Arbitrary Code Execution

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород