Информационная безопасность
[RU] switch to English


Ежедневная сводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
дополнено с 9 июля 2008 г.
Опубликовано:9 июля 2008 г.
Источник:
SecurityVulns ID:9140
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:VBULLETIN : vBulletin 3.7
 RAVENNUKE : RavenNuke 2.20
 PHPNUKE : 4ndvddb module for PHP-Nuke 0.91
Оригинальный текстdocumentlovebug_(at)_hotmail.it, XSS in admin logs - vBulletin 3.7.2 and lower, vBulletin 3.6.10 PL2 and lower (09.07.2008)
 documentlovebug_(at)_hotmail.it, PHP-NUKE SQL Module's Name 4ndvddb (09.07.2008)
 documentMustLive, Insufficient Anti-automation vulnerability in RavenNuke (09.07.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород